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1. INTRODUCTION OF LAYERS 

 A layer is simply one image stacked on top of another. Imagine I have a piece of 

paper and I paint it red. Then I take a peice of clear celophaine and paint a yellow circle, 

and lay it over the paper. Now I take another peice of cellophane and paint some blue 

type and laythat on top of the yellow circle. I now have a background (red) and 2 layers 

(yellow and blue.) Just like in the picture below. 

A background with 2 layers. 

 

This is how your image with would look on the screen or when printed.  

Broken apart so you can see how the layers work 

Each layer stacks on top of the previous one. 

 

That is it! The concept of layers is that simple. Photoshop uses the Layers Pallete to 

allow you to do this with your images. More than one layer is called a co mposition. 

LAYERS PANEL 

https://photoshopcafe.com/wp-content/uploads/2014/10/layer-together.gif
https://photoshopcafe.com/wp-content/uploads/2014/10/layer-expanded.gif


 Photoshop’s layers Panel is a powerful tool that allows you do many special 

things to your layed compositions. Next we will look at the Photoshop layers pallete.  

 

Have you ever wondered what all the parts of a layers panel do? Here is a screen grab 

of the layers Panel.  

Layer Filter: This enables you to hide layers based on different things. Makes it easier 

to find the layers that you want to work with. 

Opacity: 0= transparant 100 = fully opaque. press number keys on keyboard to instantly 

set to multiples of 10, or adjust the slider for an exact amount of transparency on each 

layer. 

Blend Modes: Change these to change the way that the selected layer blends with the 

layers underneath it. Great for compositing and special effects. (With the move tool 

selected, press Shift+ or Shift- to cycle through blending modes. 

Fill opacity: Adjusts the amount of opacity of the pixels only, but any layer styles are 

uneffected and remain 100% opaque. 

visibility: If the eye is showing that layer is visible. Click on the eye and the layer will 

still be there but invisible until you click on the eye again.  

https://photoshopcafe.com/wp-content/uploads/2014/10/window.gif


Locked: The padlock means that something is locked in the layer. (Also click in the 4 

icons in the “lock” next to fill opacity to make certain things editable of locked). Here 

are the different things that can be locked/unlocked. 

Lock all: If the box is checked the layer is totally protected from any editing.  

Lock Position: You can make any changes except for moving the image.  

Lock Image pixels: You cannot draw on this layer if checked. 

Lock transparent: You can paint on this layer but not where it is transparent.  

Useful tools at the bottom of the panel 

Link: Enabled you to link layers. These will all move together unless unlinked. 

Layer Effects (Styles): Special effects applied to your image layer. Noted by the little 

f. Each effect will be listed. multiple effects may be used at once.  

Add Layer Mask: This is the button to press to add a layer mask to the currently 

selected layer. Allows you to paint away parts of your layer without damaging your 

original image. 

Add Adjustment Layer: The best way to apply image adjustments. There can change 

the color or tone of an image. All layers are affected underneath an adjustment layer 

(Unless clipped). This is a good option to using Image>Adjustments because adjustment 

layers are non-destructive and re editable. 

Layer Groups: A good organizational tool. This puts layers into a folder. You can 

choose multiple layers and press Cmd/Ctrl+G to put them in a group, or create a group 

by clicking this icon. Layers can be dragged in or out of groups in the Layers panel.  

Create New Layer: Press this icon to create a new layer. Drag an existing layer into 

this icon to create a duplicate of that layer,  

Delete Layer: Drag a layer into this icon to remove it. Or select the layer and then press 

this icon to get the same result. 

Panel Options: This will open a drop down menu that provides a number of options, 

many that aren’t listed anywhere else.  

 

 

TYPES OF LAYERS 

In Photoshop there are a number of different types of layers. They are usually indicated 

by icons, here is what they all do. 

Thumbnail: A small picture of the layers contents. 



 

Layer Group: This puts layers into a folder. Layers can be dragged in or out of groups 

in the Layers panel.  

Type Layer: The same as an image layer, except this layer contains type that can be 

edited; (Change character, color, font or size)  

Adjustment Layer: An adjustment layer is changing the color or tone of all the layers 

underneath it. To only affect th layer directly underneath it (an ignore the other 

underlying layers): Move your pointer on the line between the adjustment layer and the 

layer directly beneath it, hold down Alt/Option. You will see a symbol appear. Click to 

limit the adjustment. (clip to layer) do the same thing again to toggle this option off.  

Layer Style: An effect has been applied. Click the eye to turn it on or off. Double click 

“effects” to open the Layer Styles options. 

Layer Mask: Allows you to paint on the mask to show and reveal portions of the image.  

Smart Object: A special type of layer that is actually a container that can hold; multiple 

(or 1) layers, vectors for illustrator, raw files, video, 3D or many other types of objects. 

To learn about Smart Objects in depth, check out this video,  

https://photoshopcafe.com/wp-content/uploads/2014/10/features.gif


SPECIAL TYPES OF LAYERS 

There are two different types of layers that have appeared in newer version of 

Photoshop. These used to only be in Photoshop Extended. With Photoshop CC, there is 

no longer a seperate Extended version, all the features are now inluded with every copy 

of photoshop. 

 

Video Layer: This indicates that there is video on this layer. Photoshop is now able to 

be used as a video editor, to worki with video, animated slideshows and motion 

graphics. See Video in Photoshop if you want to learn about video editing in Photoshop.  

3D Layer: Photoshop is capable of importing and working with 3D objects. It also has 

the ability to do 3D printing. 

 

2. CREATING & EDITING NEW LAYERS 

CREATING NEW LAYERS 

 There are several ways to create a new Layer in Photoshop. The quickest method is to 

type SHIFT+CTRL+N (SHIFT+COMMAND+N on a Mac) to automatically create a new 

Layer on top of any existing Layers in your document. 

You can also create a new Layer by clicking on the Layers panel menu (which looks like four 

horizontal lines on the right-hand side of the panel) and selecting New Layer. 

https://photoshopcafe.com/wp-content/uploads/2014/10/Screen-Shot-2014-03-28-at-3.03.32-PM.png


  

A dialog box will pop up with options for the new Layer you’re about to create. You can change 

each of these options afterwards, so it’s fine to leave everything as is and click OK. 

  

Once you’ve created a new Layer, you can add an object to it or draw in it without affecting 

the background. 

EDITING NEW LAYERS 

Now that you understand how layers work, you’ll start editing them in your file. 

Converting the Background layer into a regular layer 

The Background layer is always the bottom layer in an image. Other layers stack on top of the 

Background layer, which often contains the actual image data of a photo. 

The Background layer is always locked by default to protect that image. In order to rename 

(and later re-stack) the Background layer, you’ll need to convert it to a regular layer. 

1.  In the Editor, double-click the Background layer in the Layers panel. The New Layer dialog 

box opens. 

 



In the New Layer dialog box, you can set the Name, Blending mode, and Opacity of the 

converted layer. 

2 Type Marine in the Name text field and leave the other options at their defaults. Press OK. 

3 To avoid confusion, double-click the flag layer (currently Layer 1) and name it Flag. Press 

OK. 

 

3. ADDING A BACKGROUND 

When we create a new Background layer, Photoshop will fill the layer with our 

current Background color. So before we go any further, and to avoid unexpected results, we 

should check to make sure that our Background color is set to the color we need. 

We can see our current Foreground and Background colors in the color swatches near the 

bottom of the Tools panel. By default, Photoshop sets the Foreground color to black and the 

Background color to white. Since white is the most common color for the background, these 

default colors work great. 

If your Foreground and Background colors are set to something other than the defaults, press 

the letter D on your keyboard to quickly reset them (think "D" for "Default colors"): 

 
The Foreground (upper left) and Background (lower right) color swatches. 

If you'd rather fill your Background layer with black instead of white, first press the letter D on 

your keyboard to reset the Foreground and Background colors to their defaults (if needed). 

Then press the letter X on your keyboard to swap them, which sets your Background color to 

black: 

 
Press X to swap the Foreground and Background colors. 

You can press X again if you change your mind to swap them back to the default settings, 

which is what I'm going to do because I want my Background layer to be filled with white. 

Either way, just make sure you check your Background color before creating the Background 

layer. 



4. CREATING LAYER MASK 

 So far, we've seen that the Opacity option in the Layers panel can only affect entire 

layers at once, and that the Eraser Tool causes permanent damage to an image. Let's see if a 

layer mask can give us better results. 

 We want to blend the top image in with the layer below it, which means that we'll need 

to hide some of the top layer to let the bottom layer show through. The first thing we'll need to 

do, then, is select the top layer in the Layers panel (if it isn't selected already): 

 
Selecting the top layer. 

Then, to add a layer mask to the selected layer, we simply click the Add Layer Mask icon (the 

rectangle with a circle in the middle) at the bottom of the Layers panel: 

 
Clicking the "Add Layer Mask" icon. 

Nothing will happen to the images in the document, but if we look again in the Layers panel, 

we see that the top layer now shows a layer mask thumbnail to the right of its preview 

thumbnail: 

 
A layer mask thumbnail appears on the selected layer. 

 

 

 



5. LAYER MASKS 

 Layer masking is a reversible way to hide part of a layer. This gives you more editing 

flexibility than permanently erasing or deleting part of a layer. Layer masking is useful for 

making image composites, cutting out objects for use in other documents, and limiting edits to 

part of a layer. 

 You can add black, white, or gray color to a layer mask. One way to do that is by 

painting on the layer mask. Black on a layer mask hides the layer that contains the mask, so 

you can see what is underneath that layer. Gray on a layer mask partially hides the layer that 

contains the mask. White on a layer mask shows the layer that contains the mask. 

  

 A. Layer Mask 

 B. Vector Mask 

 

Create a layer mask 

1. Select a layer in the Layers panel. 

2. Click the Add layer mask button at the bottom of the Layers panel. A white layer mask 

thumbnail appears on the selected layer, revealing everything on the selected layer. 

Add black to a layer mask to conceal 

Adding black to a layer mask hides the layer that contains the mask. 

1. In the Layers panel, make sure there is a white border around the layer mask thumbnail. If there 

is not a white border, click the layer mask thumbnail. 



2. Select the Brush tool in the Toolbar. In the Options bar, open the Brush Picker and choose the 

size and hardness of the brush. 

3. Press D to set the default colors of white and black in the Toolbar. Then press X to switch the 

colors, so black becomes the foreground color. 

4. Paint over the image, which adds black to the layer mask. Black on the layer mask hides the 

layer with the mask, so you can see the layer below or the checkerboard pattern that represents 

transparency. 

Add white to a layer mask to reveal 

Adding white to a layer mask shows the layer that contains the mask. You can paint with white 

on a layer mask to reveal content you had previously concealed with black on the layer mask. 

1. Press X to switch the foreground and background colors in the Toolbar, so white becomes the 

foreground color. 

2. Paint over hidden areas of the image. This adds white to the layer mask, bringing back into 

view corresponding areas of the masked layer. 

Fine-tune the layer mask with black, white, and gray 

Switching between black and white as you paint on a layer mask is a flexible way to fine-tune 

the mask edge. If you use a soft brush, the edges of the brush will apply shades of gray, partially 

hiding that part of the layer with the mask. 

Save your work with layers 

 Save the image in .PSD or .TIFF format to retain the layers and layer masks for future editing. 

6. ADJUSTMENT LAYERS 

The Adjustment Layers in Photoshop are a group of a super useful, non-destructive image 

editing tools that add color and tonal adjustments to your image without permanently changing 

its pixels. 

With the adjustment layers, you can edit and discard your adjustments or restore your original 

image at any time. This will make your workflow in Photoshop more flexible and efficient, and 

is an absolute must-know. 

When you add an adjustment layer to your image, a new layer will appear over your image 

and a Properties panel specific to the type of adjustment you’ve selected will pop up. The 

Properties panel will allow you to modify your adjustment layer, which in turn will modify your 

image. 

 

http://help.adobe.com/en_US/photoshop/cs/using/WSB3154840-1191-47b7-BA5B-2BD8371C31D8a.html
http://help.adobe.com/en_US/photoshop/cs/using/WSB3154840-1191-47b7-BA5B-2BD8371C31D8a.html


 

1. Brightness/Contrast 

 

Brightness/Contrast makes adjustments to the tonal range of your image. The brightness 

slider is for adjusting the highlights in your image and the Contrast slider is for adjusting the 

shadows in your image. 

2. Levels 

Levels modify the tonal values in an image by adjusting the levels of the shadows, midtones, 

and highlights. It’s one of the most used tools in the adjustment layer panel, and using just a 

touch of levels will go a long way in correcting your images. 

 



 

3. Curves 

 

Curves let you adjust as many points as you want throughout the entire tonal range of your 

image, and is the most powerful and precise tool for editing the tones in an image. When you 

click on the curves adjustment, a diagonal line on a graph appears (left) which represents your 

image’s tonal range. The x-axis represents the original values in the image, while the y-axis 

represents the new adjusted values. Along each axis, you can see that there’s strip that’s a 

gradient from black to white, representing the tonal range of the image. 

To increase the overall quality and contrast of your image, click to add points on the line of 

your graph. Once you’ve added a point, you can drag the point up or down with your mouse. 

Pulling the point down darkens your image, pulling the point up brightens it. What I’ve done 

above is add two points to my graph, pulling one up to enhance the highlights, and pulling one 

down to enhance the shadows in the image, creating a slight “S” curve. This is just the basics, 

but even the most simple uses of the curves tool can greatly improve your images. 

 



4. Exposure 

 

Exposure lets you adjust exposure levels with three sliders: Exposure, Offset and Gamma. 

Exposure will adjust only the highlights of the image, Offset adjusts the mid tones and Gamma 

will adjust the dark tones only. 

5. Vibrance 

 

This adjustment layer modifies the vibrance of an image in two ways. The 

Saturation slider evenly increases the saturation of all the colors in the image. The Vibrance 

slider modifies the level of saturation of all the colors too but more selectively, focusing on 

the least saturated colors and avoiding over saturation of skin tones. 

6. Hue/Saturation 

Hue/Saturation lets you adjust the hue, saturation, and lightness of your entire image or in a 

specific range of colors in your image. 

In the first example, I adjusted the sliders to increase the saturation of the entire image. In the 

second example, I clicked on the “Preset” drop down menu, which gave me the option to select 

“Greens.” I selected the greens because I wanted to decrease the saturation of only the greens 

in my image to make it easier on the eyes. 



It’s usually better to not affect saturation on an entire image — doing this reduces the overall 

tonal range. Instead try affecting the saturation of specific colors in your image to have greater 

control over your image editing. This tool is also good for colorizing grayscale images. 

 

 

7. Color Balance 

 

The Color Balance adjustment changes the mixture of colors in an image. In this example, 

I’ve made a selection of the butterfly’s wings only and adjusted the color balance sliders to 

bring out the reds and magentas in its wings. 

8. Black & White 

The Black and White adjustment lets you make grayscale versions of your images. The 

image on the left is the default setting. In the image on the right I changed the preset to 

“Custom” adjusting the sliders so that I have more control over how the reds in the wings of 

my butter fly were converted to black and white. 

 



 

9. Photo Filter 

 

Photo Filter adds different color filters on top of your image. For both of the examples above 

the “Preserve Luminosity” box is checked by default and I adjusted the “Density” slider to 

intensify the effect of the filter. You can also customize each color filter by double-clicking the 

color swatch in the properties panel an adjusting it in the Color Picket window that pops up. 

10. Channel Mixer 

 

Channel Mixer modifies the colors in your image to create tinted or grayscale images. On the 

right we’ve used the red channel to bring out a red tint in the image. On the left we’ve checked 



the “Monochrome” box and adjusted the sliders to ensure a better color conversion to grayscale. 

For the best results with this tool, make sure that your channels add up to 100%. 

11. Color Lookup 

 

This adjustment comes with a bunch of pre-packaged “looks” for you to apply to your image. 

Three options (3DLUT File, Abstract, and Device Link) that are used to load these different 

looks. Each “look” remaps the colors in your image by using a lookup table (LUT). These 

effects are pretty interesting, and you can even create your own LUTs in Adobe 

Speedgrade and load into Photoshop to stylize your images. 

12. Invert 

 

The Invert adjustment layer makes a photo negative effect by inverting the colors of your 

image. 

13. Posterize 

 

http://www.adobe.com/products/speedgrade.html
http://www.adobe.com/products/speedgrade.html


Posterize produces a flat, poster-like appearance to a photo by reducing the number of 

brightness values (levels) in the image. 

14. Threshhold 

 

 The Threshold tool turns your image into a black and white image. For this example I made 

of selection of only the flower so that the threshold was only applied to the flower. Increasing 

and decreasing the Threshhold level controls the number of pixels turning black or white. 

15. Gradient Map 

 

 

This tool converts the grayscale range of an image to a custom gradient fill. 

The Gradient Map tool comes with a bunch of different gradients, all of which you can adjust 

to your liking in the gradient editor window. Checking the “Reverse” box inverts the colors of 

your gradient. 

 



16. Selective Color 

 

 The Selective Color adjustment layer selectively modifies the amount of a primary 

color without modifying the other primary colors in your image. Since there’s a lot of reds in 

my flower photo, I’ve selected red from the “Color” drop down menu as the color in my photo 

that I want to select and change. By default the “Absolute” box is checked in CS6, which 

adjusts the color in absolute values. (The “Relative” option changes the existing amount of 

cyan, magenta, yellow, or black by its percentage of the total.) 

 

7. LAYER STYLE 

 A layer style is simply one or more layer effects and blending options applied to a layer. 

Layer effects are things like drop shadows, stroke, and color overlays. 

Here is an example of a layer with three layer effects (Drop Shadow, Inner Glow, and Stroke). 

 
You can turn off a layer style by clicking on the eye icon beside Effects so that you can see 

how the original layer looks without its layer style. 



 
Similarly, you can turn off the visibility of each layer effect. In the following example, the 

Drop Shadow layer effect was disabled. 

 
You can tell that a layer has a layer style because of the fx icon on its right side. 

 
Applying Layer Styles 

To set up a layer style, you will use the Layer Style dialog window. There are various ways to 

access the Layer Style dialog window. 

Right-Clicking on a Layer 

By right-clicking on your layer, you can select Blending Options to open up the Layer Style 

dialog window. 



 
Double-Clicking on a Layer 

By double-clicking on your layer’s thumbnail preview in the Layers Panel, you can open up 

the Layer Style window. 

 
Application Bar Menu 

Like most things in Photoshop, you can access the Layer Style dialog window through the 

Application Bar menu by going to Layer > Layer Style. You can find each individual layer 

effect (Drop Shadow, Inner Shadow, etc.), as well as an option to open up the Layer Style 

dialog window (Blending Options). 

 



 
Use Preset Layer Styles Using Styles Panel 

The Styles Panel features preset layer styles such as "Sunspots" or "Tie-Dyed Silk". Just select 

a layer and click on the appropriate preset layer style to apply it. 

You can view the Styles Panel by going to Window > Styles. 

 
The Layer Style Dialog Window 

When you first open the Layer Style window, you will see the Blending Options. Here you can 

adjust the Blend Mode and layer Opacity, as well as some more advanced blending effects. 



 
A layer style can have one or more different layer effects. To apply a layer effect, check the 

box beside it. 

Be sure to enable the Preview option so that you can see your changes in real-time. 

To quickly preview what your layer style looks like, there’s a thumbnail on the right side of 

the window to help remind you. 

 
 

 

 



8. ADDING FILLS AND GRADIENTS 

You have lots of options for adding gradients, from simple built-in gradients to ones you create 

yourself. You can add gradients to basic shapes and text boxes, as well as shapes that are part 

of charts, SmartArt, and WordArt. You can quickly apply preset gradients, or you can create 

your own gradient fill with custom colors and specified brightness, transparency, gradient 

directions, and positioning. 

The simplest way is to click the shape to select it, and then click the Format tab that appears: 

 For shapes, text boxes, and WordArt, the Format tab appears under Drawing Tools. 

 

 For chart shapes, the Format tab appears under Chart Tools. 

 

 For SmartArt shapes, the Format tab appears under SmartArt Tools. 

 

On the Format tab, click Shape Fill, click Gradient, and select the one you want. 



 

 

Apply a preset gradient 

 

1. Click the shape, and when the Format tab appears, click Shape Fill. 

 

2. Click Gradient > More Gradients. 

3. Under Fill, click Gradient fill > Preset gradient and pick the one you want. 

javascript:
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For each of the fill colors that you want in your gradient: 

 To apply a color a gradient stop, click a stop on the Gradient Stops bar, and then 

click Color to choose the color you want. 

Here's an example of a linear rainbow gradient fill that was created by using six gradient 

stops, each with a different color. 

 

 If you want to move a particular gradient stop into a precise position, click a percentage in 

the Position box. 

 If you want, adjust the Brightness or Transparency sliders for each gradient stop. This must 

be done independently for each stop. 

More about gradient fill: 

 A gradient fill is a shape fill that gradually changes from one color to another across 

the surface of the shape. 



 
 A shape fill that gradually changes between three colors 

 It can be a variation of one color as shown above, or a blending of two or more 

different colors to create stunning effects like the examples below. 

 
 Preset Horizon gradient fill 

 
 Custom gradient fill 

 

 

9. FILLING WITH PAINT BUCKET TOOLS 

 

The Paint Bucket tool fills adjacent pixels that are similar in color value to the pixels you click. 

 
1. Choose a foreground color. (See Choose colors in the toolbox.) 

 

2. Select the Paint Bucket tool  . 

3. Specify whether to fill the selection with the foreground color or with a pattern. 

4. Specify a blending mode and opacity for the paint. (See Blending modes.) 

5. Enter the tolerance for the fill. 

The tolerance defines how similar in color a pixel must be (to the pixel you click) to be filled. 

Values can range from 0 to 255. A low tolerance fills pixels within a range of color values very 

similar to the pixel you click. A high tolerance fills pixels within a broader range. 

6. To smooth the edges of the filled selection, select Anti-aliased. 

https://helpx.adobe.com/in/photoshop/using/choosing-colors.html#choose_colors_in_the_toolbox
https://helpx.adobe.com/in/photoshop/using/blending-modes.html


7. To fill only pixels contiguous to the one you click, select Contiguous; leave Contiguous 

unselected to fill all similar pixels in the image. 

8. To fill pixels based on the merged color data from all visible layers, select All Layers. 

9. Click the part of the image you want to fill. All specified pixels within the specified tolerance 

are filled with the foreground color or pattern. 

If you’re working on a layer and don’t want to fill transparent areas, make sure that the layer’s 

transparency is locked in the Layers panel. 

 

The example below shows how a simple gradient is filled with green when the center of the 

image is clicked. The first fill uses a tolerance of 16, the second uses a tolerance of 64: 

 
 

 

10. FILLING TYPE WITH GRADING FILLS 

 You fill an area with a gradient by dragging within the image or by selecting with the 

Gradient tool. The distance between the starting point (where you first press the mouse button) 

and ending point (where you release the mouse button) affects the gradient appearance, as does 

the gradient type. 

 
Using the Gradient tool and Gradient Editor, you can create a custom mix of colors in your 

photos. 

 



You can choose any of the following gradient types in the Tool Options bar. 

Linear gradient  
Shades from the starting point to the ending point in a straight line. 

Radial gradient  

Shades from the starting point to the ending point in a circular pattern. 

Angle gradient  

Shades in a counterclockwise sweep around the starting point. 

Reflected gradient  
Shades using symmetric linear gradients on either side of the starting point. 

Diamond gradient 

Shades from the starting point outward in a diamond pattern. The ending point defines one 

corner of the diamond. 

Gradients are stored in libraries. You can choose a different library of gradients to display in 

the Gradient Picker menu by clicking the the menu and selecting a library at the bottom of the 

list. You can also save and load your own libraries of gradients in this menu. You can also 

manage gradients by using the Preset Manager. 

APPLY A GRADIENT 

1. To fill part of the image, select the area with one of the selection tools. Otherwise, the 

gradient fill is applied to the entire active layer. 

2. Select the Gradient tool . 

3. In the Tool Options bar, click the desired gradient type. 

4. Choose a gradient fill from the Gradient Picker panel in the Tool Options bar. 

5. (Optional) Set gradient options in the Tool Options bar. 

Mode 

Specifies how the gradient blends with the existing pixels in the image. 

Opacity 

Sets the opacity of the gradient. A low opacity setting allows pixels under the gradient to show 

through. Drag the slider or enter an opacity value. 

Reverse 

Switches the order of the colors in the gradient fill. 

Transparency 
Uses the gradient’s transparency (instead of any transparent areas in the image) if the gradient 

has transparent areas. 

Dither 

Creates a smoother blend with less obvious bands of color. 

6. In the image, position the pointer where you want to set the starting point of the gradient, 

and drag to define the ending point. To constrain the gradient angle to a multiple of 45°, 

hold down Shift as you drag. 

 

Apply Gradient Fill To Text 
1. Select the text you want to fill. 

2. Choose Layer > Simplify Layer to convert the vector text to a bitmap image. You won’t be 

able to edit the text after you simplify the layer. 



3. Control-click (Command-click in Mac OS) the thumbnail for the text layer in the Layers 

panel to select the text. 

4. Select the Gradient tool. 

5. In the Tool Options bar, click the desired gradient type. 

6. Choose a gradient fill from the Gradient Picker panel. 

7. Position the pointer on the text where you want to set the starting point of the gradient, and 

drag to define the ending point. 

Define a gradient 

You can define your own gradients in the Gradient Editor dialog box. A gradient can include 

two or more colors, or one or more colors that fade to transparency. 

 
Gradient Editor dialog box. 

 

A. Color Stop B. Color Midpoint C. Opacity Stop  

To define a gradient, you add a color stop to add a color to the gradient, drag the color stop and 

the midpoint icon to define the range between two colors, and adjust the Opacity stops to 

specify the transparency that you want in the gradient. 

1. From the Draw section in the toolbox, select the Gradient tool. 

2. To display the Gradient Editor dialog box, click the Edit button below the gradient sample. 

3. In the Preset section of the Gradient Editor dialog box, select a gradient on which to base 

your new gradient. 

4. To choose colors for your gradient, double-click the color stop, or click the Color swatch to 

display the Color Picker. Choose a color, and click OK. 

5. To adjust the color stop location of a color, drag the stop left or right. 

6. To add a color to the gradient, click below the gradient bar to define another color stop. 

7. To adjust the location of the transition midpoint between colors, drag the diamond below 

the gradient bar to the left or right. 

8. To delete the color stop you are editing, click Delete. 

9. To set the color transition’s smoothness, enter a percentage in the Smoothness text box, or 

drag the slider. 

10. If desired, set transparency values for the gradient by dragging the Opacity stops. 

11. To save the gradient in the gradient presets, enter a name for the new gradient, and then click 

Add to preset. 

12. Click OK. The newly created gradient is selected and ready to use. 

Specify Gradient Transparency 

Each gradient fill contains settings (opacity stops) that control the opacity of the fill at different 

locations in the gradient. The checkerboard pattern indicates the amount of transparency in the 

gradient preview. Gradients need at least two opacity stops. 



1. Create a gradient. 

2. To adjust the starting opacity in the Gradient Editor, click the left opacity stop above the 

gradient bar. The triangle below the stop turns black, indicating that you’re editing the 

starting transparency. 

3. Set the Opacity by doing one of the following: 

 Enter a value between 0 (fully transparent) and 100% (fully opaque). 

 Drag the arrow on the Opacity slider. 

To adjust the opacity of the endpoint, click the right transparency stop above the gradient 

bar. Then set the opacity as described in step 3. 

To adjust the location of the starting or ending opacity, do one of the following: 

 Drag the corresponding opacity stop to the left or right. 

 Select the corresponding opacity stop, and enter a value for Location. 

To adjust the location of the midpoint opacity (the point midway between the starting and 

ending opacities), do one of the following: 

 Drag the diamond above the gradient bar to the left or right. 

 Select the diamond, and enter a value for Location. 

To delete the opacity stop you are editing, click Delete, or drag the stop away from the 

gradient bar. 

To add an intermediate opacity, click above the gradient bar to define a new opacity stop. 

You can then adjust and move this opacity as you would a starting or ending opacity. 

To remove an intermediate opacity, drag its transparency stop up and off the gradient bar, or 

select the stop and click the Delete button. 

To save the gradient to the gradient presets, enter a new name in the Name text box, and 

then click New. This creates a new gradient preset with the transparency setting you 

specified. 

Click OK to exit the dialog box and select the newly created gradient. Make sure that 

Transparency is selected in the Tool Options bar. 
 

11. APPLYING FILTERS 

You can apply a filter to the active layer, or to a Smart Object. Filters applied to a Smart Object 

are nondestructive and can be readjusted at any time. 

1. Do one of the following: 

 To apply a filter to an entire layer, make sure the layer is active or selected. 

 To apply a filter to an area of a layer, select that area. 

 To apply a filter nondestructively so you can change your filter settings later, select the 

Smart Object that contains the image content you want to filter. 

Choose a filter from the submenus in the Filter menu. 

If no dialog box appears, the filter effect is applied. 

If a dialog box or the Filter Gallery appears, enter values or select options, and then 

click OK. 

 

 

 



Note: 

Applying filters to large images can be time consuming, but you can preview the effect in the 

filter dialog box. Drag in the preview window to center a specific area of the image. In some 

filters, you can click in the image to center it where you click. Click the + or – buttons under 

the preview window to zoom in or out. 

 

12. BLUR FILTERS 

The Blur filters soften a selection or an entire image, and are useful for retouching. They 

smooth transitions by averaging the pixels next to the hard edges of defined lines and shaded 

areas in an image. 

 

Before (left) and after (right) using the Lens Blur filter; the background is blurred but the 

foreground stays sharp. 

 

Average 

Finds the average color of an image or selection, and then fills the image or selection with the 

color to create a smooth look. For example, if you select an area of grass, the filter changes the 

area into a homogeneous patch of green. 

Blur and Blur More 

Eliminate noise where significant color transitions occur in an image. Blur filters smooth 

transitions by averaging the pixels next to the hard edges of defined lines and shaded areas. 

The effect of the Blur More filter is three or four times stronger than that of the Blur filter. 

Box Blur 

Blurs an image based on the average color value of neighboring pixels. This filter is useful for 

creating special effects. You can adjust the size of the area used to calculate the average value 

for a given pixel; a larger radius results in greater blurring. 

Gaussian Blur 

Quickly blurs a selection by an adjustable amount. Gaussian refers to the bell-shaped curve 

that is generated when Photoshop applies a weighted average to the pixels. The Gaussian 

Blur filter adds low-frequency detail and can produce a hazy effect. 

  



Note: When Gaussian Blur, Box Blur, Motion Blur, or Shape Blur are applied to a selected 

image area, they will sometimes produce visually unexpected results near the edges of the 

selection. This is because these blur filters will use image data from outside the selected area 

to create the new, blurred pixels inside the selected area. For example, if the selection 

represents a background area that you want to blur while keeping the foreground sharp, the 

edges of the blurred background area will be contaminated with colors from the foreground, 

producing a fuzzy, muddy-looking outline around the foreground. To avoid this effect in such 

cases, you can use Smart Blur or Lens Blur. 

 

 Lens Blur 

Adds blur to an image to give the effect of a narrower depth of field so that some objects in the 

image stay in focus and others areas are blurred. See Add lens blur. 

 

Motion Blur 

Blurs in the specified direction (from –360º to +360º) and at a specified intensity (from 1 to 

999). The filter’s effect is analogous to taking a picture of a moving object with a fixed 

exposure time. 

Radial Blur 

Simulates the blur of a zooming or rotating camera to produce a soft blur. Choose Spin to blur 

along concentric circular lines, and then specify a degree of rotation. Choose Zoom to blur 

along radial lines, as if zooming into or out of the image, and specify a value from 1 to 100. 

Blur quality ranges from Draft (for fast but grainy results) or Good and Best for smoother 

results, which are indistinguishable from each other except on a large selection. Specify the 

origin of the blur by dragging the pattern in the Blur Center box. 

Shape Blur 

Uses the specified kernel to create the blur. Choose a kernel from the list of custom shape 

presets, and use the radius slider to adjust its size. You can load different shape libraries by 

clicking the triangle and choosing from the list. Radius determines the size of the kernel; the 

larger the kernel, the greater the blur. 

Smart Blur 

Blurs an image with precision. You can specify a radius, a threshold, and a blur quality. The 

Radius value determines the size of the area searched for dissimilar pixels. The Threshold value 

determines how dissimilar the pixels must be before they are affected. You also can set a mode 

for the entire selection (Normal) or for the edges of color transitions (Edge Only and Overlay 

Edge). Where significant contrast occurs, Edge Only applies black-and-white edges, and 

Overlay Edge applies white. 

Surface Blur 

Blurs an image while preserving edges. This filter is useful for creating special effects and for 

removing noise or graininess. The Radius option specifies the size of the area sampled for the 

blur. The Threshold option controls how much the tonal values of neighboring pixels must 

diverge from the center pixel value before being part of the blur. Pixels with tonal value 

differences less than the Threshold value are excluded from the blur. 

 

 

https://helpx.adobe.com/in/photoshop/using/adjusting-image-sharpness-blur.html#add_lens_blur


13. RENDER FILTERS 

The Render filters create 3D shapes, cloud patterns, refraction patterns, and simulated light 

reflections in an image. You can also manipulate objects in 3D space, create 3D objects (cubes, 

spheres, and cylinders), and create texture fills from grayscale files to produce 3D-like effects 

for lighting. 

Clouds 

Generates a soft cloud pattern using random values that vary between the foreground and the 

background colors. To generate a more stark cloud pattern, hold down Alt (Windows) or 

Option (Mac OS) as you choose Filter > Render > Clouds. When you apply the Clouds filter, 

the image data on the active layer is replaced. 

Difference Clouds 

Uses randomly generated values that vary between the foreground and background color to 

produce a cloud pattern. The filter blends the cloud data with the existing pixels in the same 

way the Difference mode blends colors. The first time you choose this filter, portions of the 

image are inverted in a cloud pattern. Applying the filter several times creates rib and vein 

patterns that resemble a marble texture. When you apply the Difference Clouds filter, the image 

data on the active layer is replaced. 

Fibers 

Creates the look of woven fibers using the foreground and background colors. You use the 

Variance slider to control how the colors vary (a low value produces long streaks of color, and 

a high value results in very short fibers with more varied distribution of color). The Strength 

slider controls how each fiber looks. A low setting produces a loose weave, and a high setting 

produces short, stringy fibers. Click the Randomize button to change how the pattern looks; 

you can click the button a number of times until you find a pattern you like. When you apply 

the Fibers filter, the image data on the active layer is replaced. 

Note: 

Try adding a gradient map adjustment layer to colorize the fibers. 

Lens Flare 

Simulates the refraction caused by shining a bright light into a camera lens. Specify a location 

for the center of the flare by clicking anywhere inside the image thumbnail or by dragging its 

cross hair. 

 

14. SHARPEN FILTERS 

The Sharpen filters focus blurred images by increasing the contrast of adjacent pixels. 

Sharpen and Sharpen More 

Focus a selection and improve its clarity. The Sharpen More filter applies a stronger sharpening 

effect than does the Sharpen filter. 

Sharpen Edges and Unsharp Mask 

Find the areas in the image where significant color changes occur and sharpen them. The 

Sharpen Edges filter sharpens only edges while preserving the overall smoothness of the image. 

Use this filter to sharpen edges without specifying an amount. For professional color correction, 

use the Unsharp Mask filter to adjust the contrast of edge detail and produce a lighter and darker 



line on each side of the edge. This process emphasizes the edge and creates the illusion of a 

sharper image. 

Smart Sharpen 

Sharpens an image by letting you set the sharpening algorithm or control the amount of 

sharpening that occurs in shadows and highlights. This is the recommended way to sharpen if 

you don’t have a particular sharpening filter in mind. See Sharpen using Smart Sharpen. 

  

In Photoshop, the enhanced Smart Sharpen filter empowers you to produce high-quality results 

through adaptive sharpening technology that minimizes noise and halo effects. The streamlined 

UI design for this filter offers optimized controls for targeted sharpening. Use the sliders for 

quick adjustments and advanced controls to fine-tune your results. 

  

Smart sharpening in Photoshop supports CMYK. Additionally, you can sharpen arbitrary 

channels. For example, you can choose to sharpen just the blue channel, green channel, or the 

alpha channel. 

 

Enhanced Smart Sharpen filter UI 

  

Here is a recommended approach to sharpening images with Photoshop: 

1. To begin, set Amount to a high value. 

2. Increase the Radius to a value that introduces a halo effect. 

3. Decrease the Radius until the halo effect disappers. You've arrived at the optimal value 

for Radius. 

4. Now, decrease the Amount value as necessary. 

5. Adjust the Reduce Noise slider, such that the noise in the image looks similar to how it was 

before you began sharpening the image. Too much noise reduction can result in a plasticy look. 

Higher Amount values require greater noise reduction. 

 

https://helpx.adobe.com/in/photoshop/using/adjusting-image-sharpness-blur.html#sharpen_using_smart_sharpen


15. SKETCH FILTERS 

Filters in the Sketch submenu add texture to images, often for a 3D effect. The filters also are 

useful for creating a fine-arts or hand-drawn look. Many of the Sketch filters use the foreground 

and background color as they redraw the image. All the Sketch filters can be applied through 

the Filter Gallery. 

Bas Relief 

Transforms an image so that it appears carved in low relief and lit to accent the surface 

variations. Dark areas of the image take on the foreground color, and light colors use the 

background color. 

Chalk & Charcoal 

Redraws highlights and midtones with a solid midtone gray background drawn in coarse chalk. 

Shadow areas are replaced with black diagonal charcoal lines. The charcoal is drawn in the 

foreground color; the chalk, in the background color. 

Charcoal 

Creates a posterized, smudged effect. Major edges are boldly drawn, and midtones are sketched 

using a diagonal stroke. Charcoal is the foreground color, and the background is the color of 

the paper. 

Chrome 

Renders the image as if it had a polished chrome surface. Highlights are high points, and 

shadows are low points in the reflecting surface. After applying the filter, use the Levels dialog 

box to add more contrast to the image. 

Conté Crayon 

Replicates the texture of dense dark and pure white Conté crayons on an image. The Conté 

Crayon filter uses the foreground color for dark areas and the background color for light areas. 

For a truer effect, change the foreground color to one of the common Conté Crayon colors 

(black, sepia, or sanguine) before applying the filter. For a muted effect, change the background 

color to white, add some of the foreground color to the white background, and then apply the 

filter. 

Graphic Pen 

Uses fine, linear ink strokes to capture the details in the original image. The effect is especially 

striking with scanned images. The filter replaces color in the original image, using the 

foreground color for ink and the background color for paper. 

Halftone Pattern 

Simulates the effect of a halftone screen while maintaining the continuous range of tones. 

Note Paper 

Creates an image that appears to be constructed of handmade paper. This filter simplifies 

images and combines the effects of the Stylize > Emboss and Texture > Grain filters. Dark 

areas of the image appear as holes in the top layer of paper, revealing the background color. 

Photocopy 

Simulates the effect of photocopying an image. Large dark areas tend to be copied only around 

their edges, and midtones fall away to either solid black or solid white. 

 



Plaster 

Molds an image from 3D plaster, and then colorizes the result using the foreground and 

background color. Dark areas are raised, and light areas are recessed. 

Reticulation 

Simulates the controlled shrinking and distortion of film emulsion to create an image that 

appears clumped in the shadows and lightly grained in the highlights. 

Stamp 

Simplifies the image so that it appears to be created with a rubber or wood stamp. This filter is 

best used with black-and-white images. 

Torn Edges 

Reconstructs the image so that it appears composed of ragged, torn pieces of paper, and then 

colorizes the image using the foreground and background colors. This filter is particularly 

useful for text or high-contrast objects. 

Water Paper 

Uses blotchy daubs that appear painted onto fibrous, damp paper, causing the colors to flow 

and blend. 

16. TEXTURE FILTERS 

Use the Texture filters to simulate the appearance of depth or substance, or to add an organic 

look. 

Craquelure 

Paints an image onto a high-relief plaster surface, producing a fine network of cracks that 

follow the contours of the image. Use this filter to create an embossing effect with images that 

contain a broad range of color or grayscale values. 

Grain 

Adds texture to an image by simulating different kinds of grain—Regular, Soft, Sprinkles, 

Clumped, Contrasty, Enlarged, Stippled, Horizontal, Vertical, and Speckle, available from the 

Grain Type menu. 

Mosaic Tiles 

Renders the image so that it appears to be made up of small chips or tiles and adds grout 

between the tiles. (In contrast, the Pixelate > Mosaic filter breaks up an image into blocks of 

different-colored pixels.) 

Patchwork 

Breaks up an image into squares filled with the predominant color in that area of the image. 

The filter randomly reduces or increases the tile depth to replicate the highlights and shadows. 

Stained Glass 

Repaints an image as single-colored adjacent cells outlined in the foreground color. 

Texturizer 

Applies a texture you select or create to an image. 

17. OTHER SPECIAL FILTERS 



Filters in the Other submenu let you create your own filters, use filters to modify masks, offset 

a selection within an image, and make quick color adjustments. 

Custom 

Lets you design your own filter effect. With the Custom filter, you can change the brightness 

values of each pixel in the image according to a predefined mathematical operation known 

as convolution. Each pixel is reassigned a value based on the values of surrounding pixels. This 

operation is similar to the Add and Subtract calculations for channels. 

  

You can save the custom filters you create and use them with other Photoshop images. 

See Create a custom filter. 

 

High Pass 

Retains edge details in the specified radius where sharp color transitions occur and suppresses 

the rest of the image. (A radius of 0.1 pixel keeps only edge pixels.) The filter removes low-

frequency detail from an image and has an effect opposite to that of the Gaussian Blur filter.  

It is helpful to apply the High Pass filter to a continuous-tone image before using the Threshold 

command or converting the image to Bitmap mode. The filter is useful for extracting line art 

and large black-and-white areas from scanned images. 

Maximum and Minimum 

The Maximum and Minimum filters are useful for modifying masks. The Maximum filter has 

the effect of applying a spread (dilation)—spreading out white areas and choking in black areas. 

The Minimum filter has the effect of applying a choke (erosion)—shrinking white areas and 

spreading out the black areas. Like the Median filter, the Maximum and Minimum filters 

operate on selected pixels. Within a specified radius, the Maximum and Minimum filters 

replace the current pixel’s brightness value with the highest or lowest brightness value of the 

surrounding pixels. 

 These filters, especially with larger radii, tend to promote either corners or curves in the image 

contours. In Photoshop, you can choose from the Preserve menu to favor squareness or 

roundness as you specify the radius value. 

https://helpx.adobe.com/in/photoshop/using/applying-specific-filters.html#create_a_custom_filter


 

Preserve squareness or roundness 

Offset 

Moves a selection a specified horizontal or vertical amount, leaving an empty space at the 

selection’s original location. You can fill the empty area with the current background color, 

with another part of the image, or with your choice of fill if the selection is near the edge of an 

image. 

18. PRINTING YOUR DOCUMENT 

Whether you are printing an image to your desktop printer or sending it to a prepress facility, 

knowing a few basics about printing makes the print job go more smoothly and helps ensure 

that the finished image appears as intended. 

Types of printing 

For many Photoshop users, printing a file means sending the image to an inkjet printer. 

Photoshop can send your image to a variety of devices to be printed directly onto paper or 

converted to a positive or negative image on film. In the latter case, you can use the film to 

create a master plate for printing by a mechanical press. 

Types of images 

The simplest images, such as line art, use only one color in one level of gray. A more complex 

image, such as a photograph, has varying color tones. This type of image is known as 

a continuous-tone image. 

Color separation 

Artwork intended for commercial reproduction and containing more than one color must be 

printed on separate master plates, one for each color. This process, called color separation, 

generally calls for the use of cyan, magenta, yellow, and black (CMYK) inks. In Photoshop, 

you can adjust how the various plates are generated. 

Quality of detail 



The detail in a printed image depends on image resolution (pixels per inch) and printer 

resolution (dots per inch). Most PostScript laser printers have a resolution of 600 dpi, while 

PostScript imagesetters have a resolution of 1200 dpi or higher. Inkjet printers produce a 

microscopic spray of ink, not actual dots, resulting in an approximate resolution of 300 to 720 

dpi. 

About desktop printing 

Unless you work in a commercial printing company or service bureau, you probably print 

images to a desktop printer, such as an inkjet, dye sublimation, or laser printer, not to an 

imagesetter. Photoshop lets you control how your image is printed. 

Monitors display images using light, whereas desktop printers reproduce images using inks, 

dyes, or pigments. For this reason, a desktop printer can’t reproduce all the colors displayed on 

a monitor. However, by incorporating certain procedures (such as a color management system) 

into your workflow, you can achieve predictable results when printing your images to a desktop 

printer. Keep these considerations in mind when working with an image you intend to print: 

 If your image is in RGB mode, do not convert the document to CMYK mode when printing to 

a desktop printer. Work entirely in RGB mode. As a rule, desktop printers are configured to 

accept RGB data and use internal software to convert to CMYK. If you send CMYK data, most 

desktop printers apply a conversion anyway, with unpredictable results. 

 If you want to preview an image as printed to any device for which you have a profile, use the 

Proof Colors command. 

 To reproduce screen colors accurately on the printed page, you must incorporate color 

management into your workflow. Work with a monitor that is calibrated and characterized. 

Ideally, you should also create a custom profile specifically for your printer and the paper you 

print on, though the profile supplied with your printer can produce acceptable results. 

Print images 

Photoshop provides the following printing commands in the File menu: 

Print 

Displays the Print dialog box, where you can preview the print and set options. (Customized 

settings are saved as new defaults when you click Done or Print.) 

Print One Copy 

Prints one copy of a file without displaying a dialog box. 

Set Photoshop print options and print 

1. Choose File > Print. 

2. Select the printer, number of copies, and layout orientation. 



3. In the preview area at left, visually adjust the position and scale of the image relative to the 

selected paper size and orientation. Or to the right, set detailed options for Position And Size, 

Color Management, Printing Marks, and so on. 

4. Do one of the following: 
 To print the image, click Print. 

 To close the dialog box without saving the options, click Cancel. 

 To preserve the options and close the dialog box, click Done. 

Position and scale images 

You can adjust the position and scale of an image using options in the Print dialog box. The 

shaded border at the edge of the paper represents the margins of the selected paper; the printable 

area is white. 

The base output size of an image is determined by the document size settings in the Image 

Size dialog box. Scaling an image in the Print dialog box changes the size and resolution of the 

printed image only. For example, if you scale a 72-ppi image to 50% in the Print dialog box, 

the image will print at 144 ppi; however, the document size settings in the Image Size dialog 

box will not change. In the Print dialog box, the Print Resolution field at the bottom of the 

Position And Size section shows the print resolution at the current scaling setting. 

Many third-party printer drivers provide a scaling option in the Print Settings dialog box. This 

scaling affects everything on the page, including the size of all page marks, such as crop marks 

and captions, whereas the scaling percentage provided by the Print command affects only the 

size of the printed image (and not the size of page marks). 

Reposition an image on the paper 

1. Choose File > Print, and expand the Position And Size settings at right. Then do one of the 

following: 

 To center the image in the printable area, select Center Image. 

 To position the image numerically, deselect Center Image, and then enter values for Top and Left. 

 Deselect Center Image, and drag the image in the preview area. 

Scale the print size of an image 

1. Choose File > Print, and expand the Position And Size settings at right. Then do one of the 

following: 

 To fit the image within the printable area of the selected paper, click Scale To Fit Media. 

 To rescale the image numerically, deselect Scale To Fit Media, then enter values for Scale, Height and 
Width. 

 To achieve the desired scale, drag the bounding box around the image in the preview area. 

Print part of an image 



1. With the Rectangle Marquee tool, select the part of the image you want to print. 

2. Choose File > Print, and select Print Selected Area. 

3. If desired, adjust the selected area by dragging the triangular handles on the perimeter of the print 
preview. 

4. Click Print. 

Print vector data 

If an image includes vector graphics, such as shapes and type, Photoshop can send the vector 

data to a PostScript printer. When you choose to include vector data, Photoshop sends the 

printer a separate image for each type layer and each vector shape layer. These additional 

images are printed on top of the base image, and clipped using their vector outline. 

Consequently, the edges of vector graphics print at the printer’s full resolution, even though 

the content of each layer is limited to the resolution of your image file. 

1. Choose File > Print. 

2. In the options box at right, scroll to the bottom, and expand PostScript Options. 

3. Select Include Vector Data. 
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